Inserción Hardware en Pro Tools, retorna con la fase invertida 180º

INICIO Foros LOS FOROS DE AUDIOFORO Acústica, instalacion eléctrica, cableado y patch pannels Inserción Hardware en Pro Tools, retorna con la fase invertida 180º

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  Rober hace 3 semanas, 6 días.

  • Autor
    Publicaciones
  • #17851

    Zenith
    Participante

    Buenas!

    Me encuentro que al hacer un inserto Hardware (un comp.) en Pro Tools (Digi 003) el audio retorna al DAW con la fase invertida 180º.

    Teniendo en cuenta que tanto la interfaz como el comp. no tienen conmutador de inversión de fase y que estoy usando cable un balanceado comercial (no me he puesto a soldar yo). ¿A que creéis que se puede deber esto? ¿es una situación habitual?

    No es que me suponga demasiado problema ya que lo soluciono invirtiendo la fase del clip de audio desde el programa, pero vaya..

    Gracias, Saludos!

  • #17874

    Rober
    Jefe de claves

    Buenas, supongo es por el pineado de los conectores. Si estás conectando por XLR, es diferente el pineado en los XLR americanos y en los británicos.

    Si tienes un equipo británico, puede ser que estés teniendo este problema. También puede ser porque el cable esté mal hecho y hayas intercambiado el vivo por el retorno.

  • #17875

    Zenith
    Participante

    Ostras q bueno! no tenia ni idea de esta diferencia entre equipos EEUU-UK. El tema cable ya lo descarté hace unos días, así q doy por hecho q debe ser esto.

    Muchas gracias Fou, saludos!

  • #17879

    Rober
    Jefe de claves

    De nada, cualquier otra cosa, por aquí estaremos!!

    Saludos

Debes estar registrado para responder a este debate.